move with lag

General Clan Lord discussion

Moderator: CL GMs

User avatar
Fafnir
Exile
Posts: 618
Joined: Wed May 16, 2007 12:18 am

move with lag

Post by Fafnir » Sat May 28, 2011 6:09 pm

For three days ooc my avatars move badly. Usually it takes two seconds to start, then they move during ten seconds and stop for two seconds before moving again. The only thing I remember that could make that very unpleasant behaviour is to have look at a CL movie (vision).

Lightbringer
Exile
Posts: 139
Joined: Thu Apr 17, 2003 2:14 pm
Profession: Fighter
Race: Fen'neko
Player Status: Spambot
Location: Foothills

Re: move with lag

Post by Lightbringer » Sat May 28, 2011 6:12 pm

I'm also seeing some client lag on my new iMac 21.5 inch with i7! 0 packets lost, but my movement seems to stop and start as it pleases. Just restarted to see if it will fix itself.
ROAR™!!!

User avatar
Kalian
Exile
Posts: 231
Joined: Thu Apr 03, 2003 7:21 pm
Profession: Ranger
Race: Fen'neko
Player Status: Spambot
Location: Puddleby

Re: move with lag

Post by Kalian » Sat May 28, 2011 8:00 pm

I'm getting it too

User avatar
Phroon
ThoomCare™
ThoomCare™
Posts: 1486
Joined: Fri Jun 13, 2003 1:29 pm
Profession: Healer
Race: Thoom
Player Status: Active
Location: Puddleby
Contact:

Re: move with lag

Post by Phroon » Sat May 28, 2011 10:07 pm

Sounds server side... Maybe?

User avatar
Lorikeet
Pogue Mahone
Pogue Mahone
Posts: 3717
Joined: Sat Apr 05, 2003 12:58 pm
Profession: Healer
Race: Fen'neko
Player Status: Active
Contact:

Re: move with lag

Post by Lorikeet » Sat May 28, 2011 11:24 pm

I don't know. I haven't had any trouble.

User avatar
Dolphins
Fresh off the Boat
Posts: 14
Joined: Sat Sep 18, 2010 2:16 am
Profession: Healer
Race: Halfling
Player Status: Spambot
Contact:

Re: move with lag

Post by Dolphins » Sun May 29, 2011 12:39 am

Same here. Yesterday I was even not able to play proper. Tried it during the day few times, but no go.
Other internet stuff no problems. :/

User avatar
Athl
Exile
Posts: 137
Joined: Thu Jan 20, 2011 6:41 pm
Profession: Ranger
Race: Fen'neko
Player Status: Active
Location: Australia
Contact:

Re: move with lag

Post by Athl » Sun May 29, 2011 12:52 am

I've been getting it now and again but just then I got it so bad stuff moving had like 3 second delays.
"Athl has fallen to myrms in his pants."

User avatar
Turalyon[DaTz]
Noble
Posts: 1226
Joined: Wed Feb 23, 2005 2:36 pm
Profession: Ranger
Race: Ghorak Zo
Location: The Library

Re: move with lag

Post by Turalyon[DaTz] » Sun May 29, 2011 6:41 am

I haven't noticed anything persistent, but I have had more lag in the past 2 weeks than any other previous time frame I can remember.

Eirian
Zouclougiest Alliance
Zouclougiest Alliance
Posts: 1016
Joined: Sun Apr 18, 2010 2:29 pm
Profession: Ranger
Race: Fen'neko
Player Status: Active
Location: The Plains
Contact:

Re: move with lag

Post by Eirian » Sun May 29, 2011 9:04 am

I have seen it too, but as others said, little loss or latency reported in the network stats.
6/9/10 9:38:37a Eirian Caldwell has fallen to a Dragonfly.
4/14/15 8:53:57p Geotzou says, "i am very patient, except if i have to wait."

User avatar
Fafnir
Exile
Posts: 618
Joined: Wed May 16, 2007 12:18 am

Re: move with lag

Post by Fafnir » Sun May 29, 2011 10:47 am

Today it's the starting log itself that is also very difficult or impossible. Maybe it's at the DNS level?

User avatar
Kalian
Exile
Posts: 231
Joined: Thu Apr 03, 2003 7:21 pm
Profession: Ranger
Race: Fen'neko
Player Status: Spambot
Location: Puddleby

Re: move with lag

Post by Kalian » Sun May 29, 2011 1:40 pm

I'm using the windows client, everyone experiencing it also windows or mac also?

User avatar
Turalyon[DaTz]
Noble
Posts: 1226
Joined: Wed Feb 23, 2005 2:36 pm
Profession: Ranger
Race: Ghorak Zo
Location: The Library

Re: move with lag

Post by Turalyon[DaTz] » Sun May 29, 2011 5:15 pm

Windows here.

Eirian
Zouclougiest Alliance
Zouclougiest Alliance
Posts: 1016
Joined: Sun Apr 18, 2010 2:29 pm
Profession: Ranger
Race: Fen'neko
Player Status: Active
Location: The Plains
Contact:

Re: move with lag

Post by Eirian » Sun May 29, 2011 6:49 pm

Mac
6/9/10 9:38:37a Eirian Caldwell has fallen to a Dragonfly.
4/14/15 8:53:57p Geotzou says, "i am very patient, except if i have to wait."

Jade
Fresh off the Boat
Posts: 20
Joined: Thu Nov 20, 2003 11:34 am
Contact:

Re: move with lag

Post by Jade » Tue May 31, 2011 6:53 am

There are network issues on some backbone through Chigaco anyway.. It starts at about 9:30 est time, and seems to do that for 2 hours or so....

If on mac you can pull up network utility and use traceroute to find your problem, probably isp issue (or backbone).
If on PC, open a dos window and type tracert <address> and you can see the same info.

User avatar
Athl
Exile
Posts: 137
Joined: Thu Jan 20, 2011 6:41 pm
Profession: Ranger
Race: Fen'neko
Player Status: Active
Location: Australia
Contact:

Re: move with lag

Post by Athl » Tue Jun 21, 2011 6:44 am

I thought I'd post here instead of making a completely new thread. I've been getting some really bad lag for most of the day now which is making the game unplayable. It's like 3 second delays with random freezes, very choppy and my internet is working fine. I've tried everything I can think of, is anyone else experiencing this?
"Athl has fallen to myrms in his pants."

Post Reply